hilfdirselbst.ch
Facebook Twitter gamper-media
tomreuter S
Beiträge: 799
22. Jan 2018, 11:47
Beitrag #1 von 1
Bewertung:
(200 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Mediathek-Filme führen zu schwarzem Bildschirm


Liebe Freunde,

seit Längerem (ich schätze ca. ein Jahr) habe ich das Problem, dass Safari (iMac Retina 5K + Apple LED Cinema-Display, OS 10.12.6 Sierra) den Bildschirm schwarz schaltet, wenn bestimmte (nicht alle) Videos angezeigt werden sollten. Mit dieser Site hier passiert das zuverlässig:

https://www.br.de/mediathek/video/roman-polanski-film-mit-christoph-waltz-der-gott-des-gemetzels-av:59e7299e3c86b20012d5a47a

Wenn diese Seite in Safari nur angezeigt wird (das Video läuft also nicht automatisch los, sondern wartet, dass man es startet), laufen die Lüfter hoch. Anschließend werden die beiden Bildschirme abgeschaltet. Nach etwa einer Minute schalten sich die Lüfter ab. Dann kann man z.B. ESC drücken und die Bildschirme kommen wieder. Wenn man dann nichts macht, passiert wieder das gleiche: Lüfter laufen, Bildschirme Schwarz.

Wenn man allerdings dann Safari beendet (CMD-Q, das dauert unnatürlich länger als normal, und man sieht den Beachball), laufen die Lüfter auch nach dem Beenden von Safari nochmal hoch und die Bildschirme werden erneut schwarzgeschaltet.

Nach erneutem Warten & Tastendruck kann man dann den Mac wieder nutzen, auch Safari - solange man z.B. die obige Site nicht aufruft.

Hat jemand eine Erklärung? Ich hab mal laut Apple das SMC zurückgesetzt, das brachte nichts.

Herzliche Grüße,
Thomas

Viele Grüße,
Thomas Reuter
(iMac 27", SSD, 4GHz Core7, 32GB, OS 10.11 El Capitan) Top
 
X