hilfdirselbst.ch
Facebook Twitter gamper-media
Luc S
Beiträge: 167
28. Mai 2018, 16:25
Beitrag #1 von 5
Bewertung:
(787 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

mouse-over-Einstellung im css


Hallo,

auf der Seite www.kanzlei-pilz-hoenig.de habe ich den "Impressum"-Button um "/Datenschutz" erweitert und im css menue-item die Länge von 90 auf 170 px erweitert. In der Golive-Vorschau funktioniert es, im Netz wird nur die Hälfte des Buttons dunkel unterlegt.
Würde mich sehr freuen, wenn mir jemand auf die Sprünge helfen könnte,

Grüsse,
Luc
Top
 
X
Dirk Levy  A 
Beiträge: 9287
28. Mai 2018, 21:01
Beitrag #2 von 5
Beitrag ID: #564104
Bewertung:
(763 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

mouse-over-Einstellung im css


Hast Du evtl. vergessen die CSS-Datei auch hochzuladen...
In Deiner im Netz steht nichts von einer Größe

Gruß
Dirk

[levy-media.de MCP]
http://www.levy-media.de
als Antwort auf: [#564093] Top
 
Luc S
Beiträge: 167
28. Mai 2018, 21:38
Beitrag #3 von 5
Beitrag ID: #564106
Bewertung:
(759 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

mouse-over-Einstellung im css


Hallo Dirk, danke für deine Antwort.

Ich habe diesen Parameter, der so im Netz steht verändert: .menu-items {
height: 80px;
width: 170px;

width war vorher 90px

Wie gesagt, in der Golive-Vorschau funktioniert es auch.

Gruss,
Luc
als Antwort auf: [#564104] Top
 
Dirk Levy  A 
Beiträge: 9287
28. Mai 2018, 21:52
Beitrag #4 von 5
Beitrag ID: #564107
Bewertung:
(755 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

mouse-over-Einstellung im css


Nein steht nicht im Netz, sondern:

.menu-items {
height: 80px;
width: 90px;
}

Du mußt dafür a:hover definieren...

Gruß
Dirk

[levy-media.de MCP]
http://www.levy-media.de
als Antwort auf: [#564106] Top
 
Luc S
Beiträge: 167
29. Mai 2018, 07:11
Beitrag #5 von 5
Beitrag ID: #564108
Bewertung:
(739 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

mouse-over-Einstellung im css


Danke für deinen Hinweis. Hab ich komplett übersehen, da ich den korrigierten css-Ordner in den ursprünglichen kopiert habe als Unterordner.

Vielen Dank,
Luc
als Antwort auf: [#564107] Top
 
X