[GastForen Betriebsysteme und Dienste Apple (Hard- und Software) netzwerk performance ungenügend

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Themen
Beiträge
Moderatoren
Letzter Beitrag

netzwerk performance ungenügend

poohh
Beiträge gesamt: 175

10. Jun 2003, 10:38
Beitrag # 1 von 7
Bewertung:
(963 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,

wir haben hier ein gemischtes Netzwerk mit diversen (meist Win2000) Servern. Die Mac Clients arbeiten teils unter OS 9, teils unter X. Alles paletti soweit. Nur ein Mac (G4 Dual 1Ghz) greift auf einen bestimmten Server unter OS X nur im Schneckentempo zu. Gleicher Rechner, gleicher Server unter OS 9 ist alles normal. Gleicher Rechner, andere Server unter OS 9 und OS X ebenfalls alles normal.

Any idea? Irgendwer mit Tipps wo ich überhaupt das suchen anfangen könnte?

poohh
X

netzwerk performance ungenügend

Conny
Beiträge gesamt: 2914

10. Jun 2003, 12:54
Beitrag # 2 von 7
Beitrag ID: #38903
Bewertung:
(960 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hi poohh,

schon komisch, wie werden bei Euch denn die Servervolumes gemountet bzw. mit welchem Protokoll wird verbunden. Hast Du schon einmal einen funktionierenden Rechner mit diesem nichtwollenden verglichen? Vielleicht hast Du ja einen Zahlendreher in Deiner IP unter OS X, oder dem Rechner fehlt der Pfad zum DHCP-Server. Da der Rechner kein Problem hat, denke ich sollte es an der Konfiguration liegen. Unter X gibt es noch ein nützliches Tool namens Netzwerk-Dienstprogramm. Probiere doch einfach einmal einen Ping an den Server abzusenden, den der Rechner nicht sauber verbindet. Klappt es ohne Probleme liege ich vermutlich falsch, findet Dein Userrechner die IP nicht oder nicht sofort, so müsste ich ziemlich richtig liegen.
Ich hoffe das bringt Dich etwas weiter.

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net


als Antwort auf: [#38883]

netzwerk performance ungenügend

poohh
Beiträge gesamt: 175

11. Jun 2003, 09:37
Beitrag # 3 von 7
Beitrag ID: #39020
Bewertung:
(960 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Conny,

unsere Macs werden über tcp/ip verbunden, kein dhcp, feste ip-Adressen. die Adresse des Macs stimmt auch. Schliesslich funktioniert er mit den anderen 3 Servern wunderbar. Bei dem betreffenden Server klappt auch die Verbindung sofort, ohne Verzögerung. Nur Kopiervorgänge oder dann eben auch direktes öffnen (z.b. in Photoshop) dauert ewig! z.b. 50mb nicht 12 Sekunden (wie von einem anderen Server) sondern 3-5 Minuten!!

Werde das mit dem ping überprüfen sobald mich der Kollege hinlässt. Er arbeitet momentan unter os 9, weils da funktioniert.

Trotzdem schon mal danke,
poohh


als Antwort auf: [#38883]

netzwerk performance ungenügend

KC
Beiträge gesamt: 70

13. Jun 2003, 10:16
Beitrag # 4 von 7
Beitrag ID: #39345
Bewertung:
(960 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Ich hatte einmal ein ähnliches Problem:
Hört sich vielleicht ein wenig doof an aber:
Habt ihr mal euer Netzwerkkabel gecheckt an dem der Rechner hängt?
Bei einem unserer rechner hakte der Datentransport auch unter OSX bei etwas größeren Dateien, nach etlichen Versuchen haben wir dann mal das Netzkable ausgetauscht - und siehe da die Kiste rennt wieder.

Man sollte ja nix unversucht lassen. Und nicht vergessen mal den Switchport zu wechseln...


als Antwort auf: [#38883]

netzwerk performance ungenügend

scape
Beiträge gesamt: 330

13. Jun 2003, 12:06
Beitrag # 5 von 7
Beitrag ID: #39376
Bewertung:
(960 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Genau das hatte ich auch mal.
Da ist eine 100MBit-Verbindung wegen einer defekten Kat5-Wanddose auf laschen 10MBit rumgekrepelt!


als Antwort auf: [#38883]

netzwerk performance ungenügend

Ramius
Beiträge gesamt: 208

13. Jun 2003, 17:34
Beitrag # 6 von 7
Beitrag ID: #39430
Bewertung:
(960 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Zusammen

Verstehe ich richtig, die Verbindung klappt zwar aber einfach sehr langsam? Ich hatte mal ein Problem, da hatte ich die Verbindung doch kopieren ging schneckig. Es lag daran, das die Netzwerkverbindung nicht Vollduplex gelaufen ist. Unter OS9 konnte ich das mit einer kleinen Systemerweiterung lösen "Duplexertool" hiess sie glaube ich. Unter OSX weiss ich's leider nicht.
Später haben die Netzwerktechniker herausgefunden, dass sie die Switches anders patchen müssen. Manchmal ging "Auto" nicht. Interessanterweise war das Problem nicht mit allen Mac's. So eine kleine Apfelwillkür wahrscheinlich.

Gruss Ram


als Antwort auf: [#38883]

netzwerk performance ungenügend

poohh
Beiträge gesamt: 175

20. Jun 2003, 11:46
Beitrag # 7 von 7
Beitrag ID: #40336
Bewertung:
(963 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
halli hallo,

also ich hab mir das nochmal angeschaut.
- ping funktioniert einwandfrei
- auf den server drauf kopieren funktioniert einwandfrei
- vom server runter kopieren geht super langsam

im infofenster sind die einstellungen für die zugriffsrechte (inkl. schloss) bei diesem server alle inaktiv (ich bin als admin angemeldet). zum vergleich: bei anderen servern kann ich die zugriffsrechte ändern.

unter os 9 konnte man im infofenster sehen wie der server genau verbunden ist, über apple talk oder über tcp/ip. da steht jetzt unter os X nur noch apple share. kann ich das irgendwo überprüfen?

was hats mit den zugriffsrechten des serversymbols auf sich? liegt da vielleicht das problem?

bin um weitere ideen dankbar!

poohh


als Antwort auf: [#38883]
X