[GastForen Programme Print/Bildbearbeitung Adobe InDesign pipette überträgt keine formatierungen

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Print/Bildbearbeitung - Photos, Layout, Design
Themen
Beiträge
Moderatoren
Letzter Beitrag

pipette überträgt keine formatierungen

freelancer31
Beiträge gesamt: 2

23. Nov 2007, 11:39
Beitrag # 1 von 4
Bewertung:
(4926 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Liebe Forengemeinde,

habe ein paar Dokumente bekommen, die unangenehm dadurch auffallen, dass man keine Formatierungen per Pipette übertragen kann. Hierbei ist es egal, ob es sich um definierte Absatz-/Zeichenformate handelte oder um harte Formatierungen im Text.
Dabei ist die Pipette korrekt eingestellt. Bei anderen Dokumenten geht es nach wie vor problemlos. Hat jemand eine Idee, woran es liegen kann?
Der Fehler sieht übrigens so aus, dass der per Pipette zu formatierende Teil eine Textoutline bekommt, nachdem man mit der Pipette drauf geht.

lg anton
X

pipette überträgt keine formatierungen

Jochen Uebel
Beiträge gesamt: 3200

23. Nov 2007, 12:01
Beitrag # 2 von 4
Beitrag ID: #323920
Bewertung:
(4916 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Antwort auf [ freelancer31 ] Der Fehler sieht übrigens so aus, dass der per Pipette zu formatierende Teil eine Textoutline bekommt, nachdem man mit der Pipette drauf geht.

Also funktioniert sie und wird nur falsch angewandt. Am besten achten, dass vorher der Cursor geblinkt hat und nicht etwa die Box ihre Henkel zeigt, erstens, und zweitens erst dann mit der gefüllten Pipette klicken oder ziehen, wenn an der Pipettenspitze eine Einfügemarke sichtbar ist (sonst werden aufgenommene Attribute an die Box und nicht an die Textstelle abgegeben).


als Antwort auf: [#323918]

pipette überträgt keine formatierungen

freelancer31
Beiträge gesamt: 2

23. Nov 2007, 12:07
Beitrag # 3 von 4
Beitrag ID: #323921
Bewertung:
(4905 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Jochen,
gut gedacht, ist aber hier nicht der Fall. Auch wenn ich nur ein einziges Wort aus einem Absatz anwähle (also nicht den Textkasten), bekommt das eine Outline (obwohl das Ursprungsformat, mit dem die Pipette geladen ist gar keine hat.

lg anton


als Antwort auf: [#323920]

pipette überträgt keine formatierungen

Jochen Uebel
Beiträge gesamt: 3200

23. Nov 2007, 12:13
Beitrag # 4 von 4
Beitrag ID: #323923
Bewertung:
(4901 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Blinkt wirklich der Cursor, bevor Du (ggf. mit der Alt-Taste, die die Pipette leert) das Format aufnimmst? Und wie verhält sich der Vorgang, wenn Du erst einmal alle Attribute in der Pipette aktivierst?


als Antwort auf: [#323921]
X