hilfdirselbst.ch
Facebook Twitter gamper-media

www.quarkuser.net | AppleScript von Hans Haesler | QXP-Fachbücher | Publishing-Events

Anonym
Beiträge: 22827
13. Okt 2003, 16:37
Beitrag #1 von 5
Bewertung:
(678 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

xpress 6 kann nicht aufstarten


hallo,
nach der installation von unserem quark 6 kommt die fehlermeldung beim starten «Quark wurde unerwartet beendet». wir haben eine lizenz (qla) und auf den anderen rechnern läuft das programm.
habe es nochmal frisch installiert. es war auch keine demoversion installiert.
wäre keine lizenz mehr da, müsste doch eine andere meldung erscheinen. (zuviele lizenzen ausgecheckt oder so)

was muss ich wo deinstallieren oder wie muss ich weiter vorgehen damit es läuft?

QS G4 mit OS X (10.2.8)

bin für jeden hinweis dankbar

pilli Top
 
X
Jens Naumann  M 
Beiträge: 5111
14. Okt 2003, 13:11
Beitrag #2 von 5
Beitrag ID: #54445
Bewertung:
(678 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

xpress 6 kann nicht aufstarten


Hallo Pilli,

ich habe kein XPress 6, rede daher ein wenig ins Blaue. Ich versuch's aber trotzdem einmal.

XPress 6 verwendet bei der Installation zur Absicherung der Lizenz eine Art Hardwareschlüssel, um zu erkennen, ob dieselbe Lizenz bereits woanders installiert wurde. Wenn der Versuch, XPress zu installieren, auf zwei Rechnern erfolgte, so gibt es - im Netzwerk - eigentlich gleich eine Fehlermeldung. (Stichwort: "... eine Lizenz und auf den anderen Rechnern läuft das Prgramm.")

Wie sieht es bei OS X mit den Benutzern aus? Welcher Benutzer hat das Programm installiert und welcher Benutzer verwendet es? Das Problem gab es hier bereits schon einmal. Die Lösung dazu gibt's hier: http://www.hilfdirselbst.ch/...4&topic_id=10447

Quark hat sein Programm sehr benutzerfreundlich generiert, was die Installation anbelangt. Alle relevanten Daten (zum Löschen) des Programms müssten sich in einem Ordner bei den Applications befinden. Ich gehe davon aus, dass auch hier keine Abweichungen zu XPress 3 bis 5 erfolgt ist. Beim Löschen sollte also das Entfernen des XPress-Programmordners alles gewesen sein.

Habt Ihr nach der Installation irgendwelche Datei- oder Ordnernamen im XPress-Programmordner verändert? Das kann durchaus zu einem Nichtfunktionieren der Software führen.

So, soweit meine Ideen und Anregungen. Gerne lasse ich mich noch verbessern, wenn ich etwas nicht ganz richtig dargestellt habe.

Grüßle,
Jens

-----

hds @ schriftsetzer.net
als Antwort auf: [#54353] Top
 
Kusi
Beiträge: 1398
14. Okt 2003, 14:21
Beitrag #3 von 5
Beitrag ID: #54453
Bewertung:
(678 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

xpress 6 kann nicht aufstarten


Ich erlebe häufig Programmabstürze wegen eines Schriften Konflikts. Checkt das mal durch.


Gruss Kusi

http://www.k-k.ch
als Antwort auf: [#54353] Top
 
Anonym
Beiträge: 22827
14. Okt 2003, 14:43
Beitrag #4 von 5
Beitrag ID: #54465
Bewertung:
(678 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

xpress 6 kann nicht aufstarten


hallo,
@jens
es ist auf einem rechner mit einem benutzer, sprich admin rechte, installiert.
leider ist es nich so wie du meinst mit der quark installation. quark legt auch noch daten in den hd > libary > prefs > quark ab. denke hier liegen irgendwelche unsichtbare dokumente.
mit mehreren benutzer legt quark auch noch in den benutzerordner (client) > libary > prefs > quark dateien ab.
also so benutzerfreundlich ist das auch nicht mehr. sorry, für die kritik.

@kusi
das mit den schriften hatte ich schon kontrolliert, leider ohne erfolg.

ich dreh echt am rad.

wenn jemand noch ne idee hat, raus damit.

danke und gruss
pilli
als Antwort auf: [#54353] Top
 
Conny
Beiträge: 2914
15. Okt 2003, 12:21
Beitrag #5 von 5
Beitrag ID: #54603
Bewertung:
(678 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

xpress 6 kann nicht aufstarten


Hi Pilli,

das hast Du recht, Quark verteilt nun ein wenig. Das setzt das System eben so voraus. Ich würde einmal versuchen die Prefs zu killen, denn Deine Meldung bezieht sich nicht konkret auf einen Installationsfehler oder dergleichen, sondern auf eine Fehlfunktion. Ich könnte mir vorstellen das diverse leichtere Probleme damit "erlegbar" sind. Da ich noch nicht viel mit QXP 6 gemacht habe, bin ich allerdings noch nicht wirklich tiefer im Troubleshooting drin - o.k. gelobe Besserung ;-)
Übrigens kurzer Nachtrag zum Verteilen - Quark hat schon mindestens seit der Version 4 (vorher habe ich nicht aufgepasst) eine "Quark InstallData" oder Dateien ähnlichen Namens unter den Prefs abgelegt. Dort waren die Programmeinstellungen hinterlegt. Quark lief allerdings auch ohne dieses File. Wenn man aber eine Version neu installierte kamen immer wieder die ursprünglich eingegebenen Daten hoch. Das nur so zur Ergänzung.
Ich hoffe das hilft wenigstens ein wenig weiter.

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
http://www.human-e.net
als Antwort auf: [#54353] Top
 
X