[GastForen Archiv Adobe Flash & ActionScript zeitversatz bild/ton

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Archiv - Archivierte Foren
Themen
Beiträge
Moderatoren
Letzter Beitrag

zeitversatz bild/ton

bernhard
Beiträge gesamt: 444

15. Okt 2006, 21:36
Beitrag # 1 von 3
Bewertung:
(983 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
hallo,

mir ist ein phänomen aufgefallen, von dem ich gerne wüsste, ob das andere auch kennen, bzw. ob es einen workaround gibt:
situation: ein simples lineares flashmovie, in dem diverse bilder eingeblendet werden. dazu im hintergrund eine audioloop. in flash8 bzw. im flashplayer ist das timing zwischen musik und bildwechsel perfekt. sobald ich das exportierte swf-file in einem browser ansehe, laufen bild und ton nicht mehr syncron. die bilder hängen - je nach browser - unterschiedlich weit hinterher.

liegt das an der plattform, generell an den browsern, oder wo sonst noch? kann man dagegen was unternehmen?

vielen dank für ideen.
bernd
X

zeitversatz bild/ton

hmaus
Beiträge gesamt: 692

15. Okt 2006, 22:26
Beitrag # 2 von 3
Beitrag ID: #256622
Bewertung:
(974 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Bernhard,

hm, meine Frage wäre die Art der Einbindung:

1. Flash unterstützt Ereignis- und Stream-Sound. Wirklich synchron kannst Du nur Stream-Sound bekommen.

2. Ist der Sound in einem eigenen MovieClips? MovieClips laufen nicht unbedingt synchron zur Eltern-Zeitleiste.

Wie sieht Deine Szene aus?

Helge


als Antwort auf: [#256617]

zeitversatz bild/ton

bernhard
Beiträge gesamt: 444

16. Okt 2006, 11:49
Beitrag # 3 von 3
Beitrag ID: #256681
Bewertung:
(961 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
hallo helge,

danke für die schnelle reaktion.

der sound liegt auf der hauptzeitleiste und wird mit sync: anfang als endlosschleife abgespielt.

was mich irritiert ist nur, daß in flash bzw. dem flashplyer alles genau nach erwartung abläuft. den versatz habe ich nur im webbrowser.

gruß
bernd


als Antwort auf: [#256622]