hilfdirselbst.ch
Facebook Twitter gamper-media
Anonym
Beiträge: 22827
30. Nov 2002, 18:03
Beitrag #1 von 6
Bewertung:
(1451 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Air Port


Vielleicht hab ichs nicht begriffen - schon möglich - habs auch nicht studiert *grins*
Also - ich schloss eine Airport Basisstation an unserem HUB an über die jemand sich in unser Netzwerk einloggen soll. Ich selbst brauche sie nicht und habe darum auch keinen Mac mit einer eingebauten Airport-Karte. Wir haben ADSL Anschluss über einen Linux Server mit Fritz-DSL-Karte und surfen über einen Proxy raus. So gesehen haben wir nur über das LAN eine Verbindung zur Airport-Basistaion. Nun erkennt aber das Airport Adminprogramm die Basistaion nicht. Warum?
Meine Arbeitstation läuft mit 10.2.2 und Airport 2.11, es ist eine weisse Airport-Basisstaion.
Wenn mir da jemand weiterhelfen kann bin ich froh. Vielleicht liegt es ja wirklich daran, dass man die Basisstaion nur mit einer Airportkarte ansprechen kann - habe aber nichts dergleichen gelesen.

Gruss Oberon Top
 
X
SuPerNova
Beiträge: 159
2. Dez 2002, 11:14
Beitrag #2 von 6
Beitrag ID: #18222
Bewertung:
(1451 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Air Port


Hi

Du musst den Airport am WAN Anschluss anschliessen. Danach kannst Du den Assistenten laufen lassen. (Per Default ist die WAN Konfigurierbarkeit eingeschaltet.) Danach wieder auf Ethernet umstecken.


Christoph Müller

-------------------------------------
computing in the name of the root.
als Antwort auf: [#18119] Top
 
Anonym
Beiträge: 22827
2. Dez 2002, 11:40
Beitrag #3 von 6
Beitrag ID: #18224
Bewertung:
(1451 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Air Port


Danke für die Antwort - das habe ich probiert und es ist auch noch am WAN Anschluss angeschlossen - aber es läuft nicht - ich sehe die Basisstation nicht.

Gruss
Oberon
als Antwort auf: [#18119] Top
 
SuPerNova
Beiträge: 159
5. Dez 2002, 16:16
Beitrag #4 von 6
Beitrag ID: #18612
Bewertung:
(1451 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Air Port


Wenn Du den AirPort über das LAN ansprechen willst, musst im gleichen Netz sein wie er. Das heisst 192.168.1.0/24. Vielleicht liegt da der Hunde begraben.

Eventuell haben auch zwei DHCP Server (Euer und der vom AirPort) miteinander ein Problem. Mal nur der eine Laptop und der Airport anschliessen. So das er vom Netz getrennt ist und der DHCP vom Airport die IP an den Laptop vergiebt.

Christoph

-------------------------------------
computing in the name of the root.
als Antwort auf: [#18119] Top
 
Anonym
Beiträge: 22827
6. Dez 2002, 11:30
Beitrag #5 von 6
Beitrag ID: #18704
Bewertung:
(1451 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Air Port


ey danke - mit einer älteren admin version hab ich im OS9 schon mal eine Verbindung hingekriegt. Die IP war 192.42.243.13. Hab auf meinem G4 dann die IP angepasst und ins gleicht subnet gestellt. Aber ich konnte dann die Konfiguration nicht ändern. Er akzeptierte (nachdem ich alles eigetippt hatte wie es mir passen würde) die Änderung einfach nicht. Ich gab ihm eine neue IP, die in unser Netz passt. Am WAN bekam ich die 192er Nummer am LAN die 10.1 irgendwas. Hab mir jetzt 59 Seite 'Airport Netzwerk erstellen' ausgedruckt - mal schauen was es bringt.

Gruss Oberon
als Antwort auf: [#18119] Top
 
Anonym
Beiträge: 22827
6. Dez 2002, 17:20
Beitrag #6 von 6
Beitrag ID: #18754
Bewertung:
(1451 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Air Port


Problem gelöst

habs geschafft! Danke für die zahlreiche Hilfe.
als Antwort auf: [#18119] Top
 
X