hilfdirselbst.ch
Facebook Twitter gamper-media
GoeGG-ArT  M 
Beiträge: 2531
4. Jun 2003, 18:07
Beitrag #1 von 13
Bewertung:
(2733 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Carbon Copy Cloner Problem.


hallo,
Auf meinem Server Version 10.1.4
habe ich Carbon Copy Cloner (CCC 1.3.1) Installiert.
für Backup-System mit E-Mail Benachrichtigung
gemäss Dave Uhlmanm http://www.wissen-wie.ch

Jedoch habe ich im CCC Programm keinen Zugriff auf "Einstellungen"
auch wenn ich mich als root Anmelde nicht??

Kennt jemand das Problem?
Kennst Du das Problem Dave?

Bildschirm-Foto:
http://www.macserver.ch/help/ccc.gif

gruss GöGG
**************************
http://www.goegg-art.ch
************************** Top
 
X
Dirk Levy  A 
Beiträge: 9249
4. Jun 2003, 18:22
Beitrag #2 von 13
Beitrag ID: #38240
Bewertung:
(2733 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Carbon Copy Cloner Problem.


Wie hast Du Dich denn angemeldet?
Über sudo etc. oder hast Du Dich
abgemeldet vom System und dann mit
dem root-Account eingeloggt?
Das macht zumindest bei mir einen
Unterschied aus, obwohl beide Accounts
Admin-Status haben....

Und hast Du mal mit Apfel-I in die
Zugriffsrechte reingeschaut? Da kann
man es auch schön ändern....

Gruß
Dirk

[Adobe GoLive Tipps & Tricks]
http://www.gltipps.de
als Antwort auf: [#38238] Top
 
GoeGG-ArT  M 
Beiträge: 2531
4. Jun 2003, 18:40
Beitrag #3 von 13
Beitrag ID: #38244
Bewertung:
(2733 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Carbon Copy Cloner Problem.


hi Dirk,
ja so richtig "abgemeldet" und als "root" wieder "angemeldet"
habe ich gemacht.

Die rechte:
Eigentümer "System" lesen/schreiben
gruppe "admin" lesen/schreiben


gruss
gögg

**************************
http://www.goegg-art.ch
**************************
als Antwort auf: [#38238] Top
 
Dirk Levy  A 
Beiträge: 9249
4. Jun 2003, 19:44
Beitrag #4 von 13
Beitrag ID: #38253
Bewertung:
(2733 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Carbon Copy Cloner Problem.


Und mal mit der aktuellen Version versuchen:
2.2 habe ich hier am laufen, bei mir geht
alles bis auf die Terminplanung auch als
normaler Admin ohne Root - vielleicht liegt
es an der Version....

Gruß
Dirk

[Adobe GoLive Tipps & Tricks]
http://www.gltipps.de
als Antwort auf: [#38238] Top
 
GoeGG-ArT  M 
Beiträge: 2531
4. Jun 2003, 20:26
Beitrag #5 von 13
Beitrag ID: #38256
Bewertung:
(2733 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Carbon Copy Cloner Problem.


würde ich ja gerne, aber wie gesagt
habe ich noch das OSX Server 10.1.4 am laufen.
Für die V 2.2 von CCC wird ausdrücklich
OSX 10.2 und höher benötigt!

ach gottle muss ich jetzt doch von Hand die BackUps auslösen?
hatte mich schon auf CCC gefreut...:(
Heute habe ich extra eine 80GB Platte IDE Installiert...

Und Dave schreibt ja auch:
""Freunde, es ist eine Freude, mit dem Mac solche Dinge zu machen!""

:-(
Gruss
GöGG
**************************
http://www.goegg-art.ch
**************************
als Antwort auf: [#38238] Top
 
Dave Uhlmann
Beiträge: 1938
4. Jun 2003, 23:33
Beitrag #6 von 13
Beitrag ID: #38276
Bewertung:
(2733 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Carbon Copy Cloner Problem.


Gögg

Du musst aber auch sehen, dass Bombich ganz klar auf seiner Webseite sagt, dass CCC in der neusten Version 10.2 voraussetzt. Für alle, die 10.2 noch nicht haben, steht eine ältere Version zum Download bereit, die Du ja auch geladen hast.
Ich würde sagen, dass Deine Maschine einen mittelschweren Hick drin hat, vielleicht erklärt das auch das Problem mit dem PowerChute...

Ich würde da unbedingt mal auf 10.2 updaten. Und zwar NICHT darüber isntallieren, sondern die Systempartition initialisieren und das System FRISCH darauf spielen.

Wenn solche Dinge, die das BSD-Subsystem ansprechen nicht mehr sauber laufen, dann hat die Maschine einen ziemlichen Knall. Hatte kürzlich auch mit so einem Rechner zu tun, der startet einfach keine Cronjobs mehr. Da ist es schneller, man installiert das System neu und hat dann Ruhe. Man darf es einfach dann auch nicht "totkonfigurieren", also irgendwann mal sagen "Never touch a running system".

Sorry für meine späte Antwort, hatte den ganzen Tag keinen E-Mail- und Internetzugang...


-- David Uhlmann (david@wissen-wie.ch)

[Mac OS X Integration & Schulung] http://www.wissen-wie.ch
als Antwort auf: [#38238]
(Dieser Beitrag wurde von Dave Uhlmann am 4. Jun 2003, 23:37 geändert)
Top
 
Anonym
Beiträge: 22827
5. Jun 2003, 00:17
Beitrag #7 von 13
Beitrag ID: #38281
Bewertung:
(2733 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Carbon Copy Cloner Problem.


"Da ist es schneller, man installiert das System neu und hat dann Ruhe."
LOL, that?s the Power of *nix?
als Antwort auf: [#38238] Top
 
GoeGG-ArT  M 
Beiträge: 2531
5. Jun 2003, 00:27
Beitrag #8 von 13
Beitrag ID: #38283
Bewertung:
(2733 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Carbon Copy Cloner Problem.


>Ich würde da unbedingt mal auf 10.2 updaten
Fr. 1799.- Mac OS X 10.2 Server / Unlimited Client / D
aus diesem Grund habe ich noch nicht Updaten wollen,
nicht schon wieder so viel Kohle ausgeben müssen....
Auch ein Update gibt es nicht!

Als ich meinen G4-Server kaufte war die Unlimited Client
Version mit dabei....
leider konnte ich auch von dem Sonderangebot von Apple nicht
Teilhaben, weil ich den Server 3 Monate vor der Frist gekauft hatte.
(habe auch nie was von apple gehört auf mein schreiben hin.)

reicht da eine NeuInstallation der OSX 10.1 Version nicht auch?
Es graut mir so oder so davor, weil ich doch nen webserver (14 Domains)am laufen habe.

Gruss GöGG

**************************
http://www.goegg-art.ch
**************************
als Antwort auf: [#38238] Top
 
Dave Uhlmann
Beiträge: 1938
5. Jun 2003, 08:18
Beitrag #9 von 13
Beitrag ID: #38293
Bewertung:
(2733 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Carbon Copy Cloner Problem.


Hallo zusammen

"LOL, that's the Power of *nix?"

Schon mal ein Linux installiert, ich meine, so ein Debian? Das ist denn was anderes als nur CD rein und hoppla. Es ist nun mal so, dass OSX ein komplexes OS ist und irgendwann, Sorry Gögg, wenn man zuviel des Guten gemacht hat, nicht mehr sauber läuft. Ich vertrete die Devise, wenn das System sauber läuft, dass es nicht mehr angefasst wird. Ich habe aber selber am Anfang sicher ein paar Mal OSX installiert, genau aus dem Grund, unter OS9 war das einfach kein Thema.

@Gögg
Ja, Du hast natürlch recht, ist ne Menge Kohle. Naja, dann würde ich es mit 10.1 auch machen. Es ist nur ein Webserver? Dann sollte es ohnehin nicht soo eine grosse Rolle spielen. Was stark geändert hat von 10.1 auf 10.2 sind die Verzeichnisdienste und die Benutzerverwaltung.
Ich denke, das wichtigste ist, dass Du nicht darüberinstallierst, sondern wirklich initialisierst und neu installierst.

Und das letzte Release vor 10.2 war absolut stabil, da gab es gar nichts.

-- David Uhlmann (david@wissen-wie.ch)

[Mac OS X Integration & Schulung] http://www.wissen-wie.ch
als Antwort auf: [#38238]
(Dieser Beitrag wurde von Dave Uhlmann am 5. Jun 2003, 08:19 geändert)
Top
 
GoeGG-ArT  M 
Beiträge: 2531
5. Jun 2003, 12:58
Beitrag #10 von 13
Beitrag ID: #38368
Bewertung:
(2733 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Carbon Copy Cloner Problem.


>Sorry Gögg, wenn man zuviel des Guten gemacht hat.../

nun ich habe immer nur das nötigste gemacht (meinte ich),

von Cron, Terminal, usw.. hatte ich stehts die finger gelassen
Ich hatte lediglich einige Benutzer kreiert, verschiedene
Sites eröffnet und das FileMaker5.5 Unl. Installiert...
Ich dachte immer weniger ist mehr.... und lies die Sache einfach laufen.
Das lief auch alles sehr schön, bis...
bis ich Back-UPS, CronniX und CCC Installierte.
Jetzt soll ich Probleme haben, nur weil ich kein menü im CCC habe??
Das verstehe ich jetzt nicht !
Ich denke eher es liegt am CCC-Programm V1.3.1

Kann man das irgendwie Testen ob das System eine Macke hat?

Gruss GöGG


http://www.goegg-art.ch
**************************
als Antwort auf: [#38238] Top
 
Dave Uhlmann
Beiträge: 1938
5. Jun 2003, 17:55
Beitrag #11 von 13
Beitrag ID: #38423
Bewertung:
(2733 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Carbon Copy Cloner Problem.


Hi Gögg

Ich habe mir mein System meist ohne Terminal & Co. verschossen! Das geschieht bei einem Server recht schnell, besonders 10.1x war da recht heikel. Ich habe bei der Expo.02 für die Grafikabteliung damals einen OSX-Server aufgesetzt, naja, da es immer wieder mal Änderungen bezüglich der Wünsche des Kunden gab, hatte ich am Schluss den Server dreimal aufgesetzt. Dafür lief er dann auch sehr zuverlässig.


-- David Uhlmann (david@wissen-wie.ch)

[Mac OS X Integration & Schulung] http://www.wissen-wie.ch
als Antwort auf: [#38238] Top
 
GoeGG-ArT  M 
Beiträge: 2531
5. Jun 2003, 19:15
Beitrag #12 von 13
Beitrag ID: #38429
Bewertung:
(2733 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Carbon Copy Cloner Problem.


Ich habe nicht mal "Clients" nur den Web/Mail/FTPserver, Filemaker & Mail
sind da am laufen...
So quasi eine Villa für eine einzelne Person! :)

nun ja, ich sehe schon ich komme nicht um ein neues aufsetzen herum...
hast Du mir ein paar Tipps bezüglich den Benutzer,Sites daten
oder soll ich Dich gleich herbestellen um das ganze mal "sauber" zu machen...?

Gruss GöGG
**************************
http://www.goegg-art.ch
**************************
als Antwort auf: [#38238] Top
 
Dave Uhlmann
Beiträge: 1938
5. Jun 2003, 19:25
Beitrag #13 von 13
Beitrag ID: #38430
Bewertung:
(2733 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Carbon Copy Cloner Problem.


Können wir wegen mir machen, klar, So quasi unter Kollegen mal treffen wäre sowieso nicht schlecht.

Weiter per Mail.


-- David Uhlmann (david@wissen-wie.ch)

[Mac OS X Integration & Schulung] http://www.wissen-wie.ch
als Antwort auf: [#38238] Top
 
X