hilfdirselbst.ch
Facebook Twitter gamper-media
donkey shot
Beiträge: 1416
8. Aug 2013, 13:51
Beitrag #1 von 14
Bewertung:
(5130 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Anzeigeproblem mit InDesign CC


Moin,

nachdem ich einige Zeit bei CS3 stehengeblieben war habe ich jetzt mit neuem Rechner (Apple) auch die neue Version (erst CS6, nun CC) installiert. Bei Illustrator bin ich wegen massiver Probleme (Tastenkürzel funtionieren nur jedes zweite Mal) schon wieder auf CS 6 zurückgegangen. InDesign lief bislang problemlos. Nun ist das erste Problem aufgetaucht. Bevor ich die Schuld auf die Version schiebe, wollte ich mal fragen, ob es vielleicht an etwas anderem liegen kann.

Ich habe eine Doppelseite, auf der plötzlich einzelne Bilder und die Musterseitenelemente nicht mehr dargestellt wurden. Nach einigem Rumprobieren habe ich nun rausgefunden, dass es an einer platzierten Illustrator-Datei liegt. Wenn ich deren Anzeigeleistung auf „schnelle Anzeige“ stelle, ist alles gut. Ich habe mir die Illustrator-Datei angesehen und nichts verdächtiges gefunden. Sie ist seit vier Jahren im Einsatz und hat nie Probleme gemacht. Ein Umspreichern der Inhalte in eine andere Datei hat nicht geholfen.

Hat irgendjemand eine Idee, was da schief läuft?


grüsse,

Christof


Helfen Sie mit, damit HilfDirSelbst.ch weiterhin helfen kann.
http://www.hilfdirselbst.ch/info/

(Dieser Beitrag wurde von donkey shot am 8. Aug 2013, 14:11 geändert)
Top
 
X
Ralf Hobirk p
Beiträge: 5748
8. Aug 2013, 14:07
Beitrag #2 von 14
Beitrag ID: #516001
Bewertung:
(5114 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Anzeigeproblem mit InDesign CC


Hallo Christof,

diesen Satz
Zitat Ich habe eine Doppelseite auf der plötzlich einzelne Bilder und die Rumprobieren habe ich nun rausgefunden, dass es an einer platzierten Illustrator-Datei liegt.

verstehe ich nicht. Ich kann hier keine Problembeschreibung erkennen…

---
Viele Grüße aus Istrien Cool
Ralf
---
iMac i7 (12,2) 3,4 GHz, 16 GB | MacBook Pro 15" (8,2) 2,0 GHz, 16 GB | Mac Mini (3,1) als Server 2,53 GHz, 8 GB | 10.11.6 El Capitan | CS6 (ID 8.0.1)
als Antwort auf: [#516000] Top
 
donkey shot
Beiträge: 1416
8. Aug 2013, 14:11
Beitrag #3 von 14
Beitrag ID: #516003
Bewertung:
(5108 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Anzeigeproblem mit InDesign CC


Sorry, da ist was abhanden gekommen. Habe es nun wieder ergänzt.


grüsse,

Christof


Helfen Sie mit, damit HilfDirSelbst.ch weiterhin helfen kann.
http://www.hilfdirselbst.ch/info/

als Antwort auf: [#516001] Top
 
antonio_mo S
Beiträge: 1589
8. Aug 2013, 14:14
Beitrag #4 von 14
Beitrag ID: #516004
Bewertung:
(5103 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Anzeigeproblem mit InDesign CC


ehrlich gesagt kann ich Deine Problemschilderung nicht wriklich folgen, aber vielleicht können es die anderen ja :-)

Aber welches Dateiformat hat die Illu.Datei???
als Antwort auf: [#516003] Top
 
donkey shot
Beiträge: 1416
8. Aug 2013, 14:23
Beitrag #5 von 14
Beitrag ID: #516006
Bewertung:
(5086 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Anzeigeproblem mit InDesign CC


Also das Problem ist, dass alle Musterseitenelemente und drei Bilder auf der Seite nicht angezeigt wurden, was im Fall der Hilfslinien der Musterseite recht lästig ist. Alle anderen Druckbögen werden richtig angezeigt. Wenn ich die Zoomstufe auf 10 % ändere oder die Seite mit dem Hand-Werkzeug hin- und herschiebe sind die „verschwundenen“ Elemente wieder sichtbar. Das ganze ist völlig irrational. Ich würde das bestenfalls als „buggy“ beschreiben.

Die Illustrator-Datei (.ai) habe ich testhalber in mehreren Versionen (CC, CS5, CS3 …) abgespeichert und neu platziert. Das Problem blieb bestehen.


grüsse,

Christof


Helfen Sie mit, damit HilfDirSelbst.ch weiterhin helfen kann.
http://www.hilfdirselbst.ch/info/

als Antwort auf: [#516004]
(Dieser Beitrag wurde von donkey shot am 8. Aug 2013, 14:37 geändert)
Top
 
donkey shot
Beiträge: 1416
8. Aug 2013, 14:49
Beitrag #6 von 14
Beitrag ID: #516010
Bewertung:
(5040 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Anzeigeproblem mit InDesign CC


Nun habe ich auf einer anderen Seite ein neues Problem. Ich kann keine neuen Hilfslinien anlegen. Sie sind für einen kurzen Moment da, wenn ich sie auf die Seite ziehe und dann verschwunden. Die alten, bestehenden Hilfslinien sind hingegen noch verwendbar. Ich kann sie verschieben, ohne das sie verschwinden.

Mittlerweile habe ich das Gefühl, dass die Version CC (wie auch bei Illustrator) derzeit unbrauchbar ist. Hat jemand ähnliche Probleme??


grüsse,

Christof


Helfen Sie mit, damit HilfDirSelbst.ch weiterhin helfen kann.
http://www.hilfdirselbst.ch/info/

als Antwort auf: [#516006]
(Dieser Beitrag wurde von donkey shot am 8. Aug 2013, 14:50 geändert)
Top
 
mac_heibu
Beiträge: 1349
8. Aug 2013, 15:41
Beitrag #7 von 14
Beitrag ID: #516015
Bewertung:
(4973 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Anzeigeproblem mit InDesign CC


Aktiviere mal eine Hilfslinie,führe dann einen Rechtsklick durch, wähle den Kontextmenübefehl "Hilfslinien" und schau nach, was dort unter "Anzeigeschwellwert" steht.

Frohes Schaffen!
mac_heibu
als Antwort auf: [#516010] Top
 
donkey shot
Beiträge: 1416
8. Aug 2013, 16:18
Beitrag #8 von 14
Beitrag ID: #516017
Bewertung:
(4934 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Anzeigeproblem mit InDesign CC


Danke für den Tipp. Das hat auf der einen Seite geklappt. Auf anderen Seiten des Dokuments funktioniert es nicht, egal auf welchen Wert ich den Schwellenwert setze. Ich bekomme die Hilfslinie nur in bestimmten Vergrößerungen zu sehen. Das muss wirklich irgendein Bug sein.


grüsse,

Christof


Helfen Sie mit, damit HilfDirSelbst.ch weiterhin helfen kann.
http://www.hilfdirselbst.ch/info/

als Antwort auf: [#516015]
(Dieser Beitrag wurde von donkey shot am 8. Aug 2013, 16:19 geändert)
Top
 
mac_heibu
Beiträge: 1349
8. Aug 2013, 17:13
Beitrag #9 von 14
Beitrag ID: #516020
Bewertung:
(4890 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Anzeigeproblem mit InDesign CC


Dann ist das ein sehr selektiver Bug. Ich kenne ihn nicht und wohl auch sonst niemand hier.
Warst du mal vorlaut zu InDesign? :)

Frohes Schaffen!
mac_heibu
als Antwort auf: [#516017] Top
 
donkey shot
Beiträge: 1416
8. Aug 2013, 17:48
Beitrag #10 von 14
Beitrag ID: #516021
Bewertung:
(4864 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Anzeigeproblem mit InDesign CC


„Selektiv“ trifft es wirklich. Es tritt nur in diesem Dokument, nur auf zwei Seiten und nur bei neuen Hilfslinen auf. Aber, ob selten oder nicht, lästig ist es allemal. Zumal ich die Hilslinen gerade auf dieser Seite brauche. Die Seitenobjekte auf eine anderen Seite schieben bringt auch nix.


grüsse,

Christof


Helfen Sie mit, damit HilfDirSelbst.ch weiterhin helfen kann.
http://www.hilfdirselbst.ch/info/

als Antwort auf: [#516020] Top
 
mac_heibu
Beiträge: 1349
8. Aug 2013, 18:18
Beitrag #11 von 14
Beitrag ID: #516024
Bewertung:
(4834 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Anzeigeproblem mit InDesign CC


Was du versuchen könntest: Speyer das Dokument mal im IDML-Format und öffne dieses Format wieder …

Frohes Schaffen!
mac_heibu
als Antwort auf: [#516021] Top
 
Adelberger
Beiträge: 1257
8. Aug 2013, 22:08
Beitrag #12 von 14
Beitrag ID: #516033
Bewertung:
(4750 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Anzeigeproblem mit InDesign CC


Antwort auf [ donkey shot ] Moin,

nachdem ich einige Zeit bei CS3 stehengeblieben war habe ich jetzt mit neuem Rechner (Apple) auch die neue Version (erst CS6, nun CC) installiert. Bei Illustrator bin ich wegen massiver Probleme (Tastenkürzel funtionieren nur jedes zweite Mal) schon wieder auf CS 6 zurückgegangen. InDesign lief bislang problemlos. Nun ist das erste Problem aufgetaucht. Bevor ich die Schuld auf die Version schiebe, wollte ich mal fragen, ob es vielleicht an etwas anderem liegen kann.

Ich habe eine Doppelseite, auf der plötzlich einzelne Bilder und die Musterseitenelemente nicht mehr dargestellt wurden. Nach einigem Rumprobieren habe ich nun rausgefunden, dass es an einer platzierten Illustrator-Datei liegt. Wenn ich deren Anzeigeleistung auf „schnelle Anzeige“ stelle, ist alles gut. Ich habe mir die Illustrator-Datei angesehen und nichts verdächtiges gefunden. Sie ist seit vier Jahren im Einsatz und hat nie Probleme gemacht. Ein Umspreichern der Inhalte in eine andere Datei hat nicht geholfen.

Hat irgendjemand eine Idee, was da schief läuft?

In welchem Dateiformat platzierst Du die Illustrator-Daten? AI, PDF oder EPS? AI ist empfehlenswert.
Oder kopierst Du die Daten.
Was ist bei den Daten, die Du nicht siehst drinnen? Farben? Welche? Pixel?
Hast Du versucht, die betroffene Illustrator-Datei in der neuesten Version unter "Speichern unter" und dann unter der aktuellen Version zu speichern? Ändert das was? (Illustrator hat mit CC einige Defaults beim Dateiformat geändert, wie etwa Weiß überdrucken wird per default ignoriert.)
als Antwort auf: [#516000] Top
 
donkey shot
Beiträge: 1416
9. Aug 2013, 12:48
Beitrag #13 von 14
Beitrag ID: #516046
Bewertung:
(4632 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Anzeigeproblem mit InDesign CC


Erstmal ein paar Antworten:
- das mit dem Speichern im Austauschformat habe ich als erstes versucht, hat nichts gebracht.
- Ich platziere immer .ai-Dateien
- Folgendes habe ich nicht gesehen Musterseitenelemente (Farbflächen, lebender Kolumnentitel, Seitenzahl, platziertes Firmenlogo), Hilfslinien, drei Bilder die in der Abfolge nach der platzierten Illustratordatei kamen (also später platziert wurden).
- Illustrator-Dateiversionen habe ich durchprobiert

Es gibt nun eine neue Entwicklung, nachdem ich auf der vorherigen Seite Texte geändert habe:
- die verschwundenen Elemente sind nun alle wieder zu sehen
- die Illustrator-Datei wird nur noch unvollständig angezeigt (Elemente fehlen), auch wenn ich auf „beste Anzeigeleistung“ umstelle
- das Hilflinien-Schwellenwert-Problem besteht weiterhin, neue Hilfslinien sind nur bei bestimmten Vergrößerungsstufen zu sehen, egal, welchen Schwellenwert ich einstelle.


grüsse,

Christof


Helfen Sie mit, damit HilfDirSelbst.ch weiterhin helfen kann.
http://www.hilfdirselbst.ch/info/

als Antwort auf: [#516033] Top
 
klasinger p
Beiträge: 1564
17. Aug 2013, 09:01
Beitrag #14 von 14
Beitrag ID: #516408
Bewertung:
(4456 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Anzeigeproblem mit InDesign CC


Hallo,

ich denk mal ein wenig in Richtung Illu, weil es da ein fieses Verhalten gibt, welches sich vllt. auch in ID darüber bemerkbar macht:
Hast du die Schriften Tahoma und Verdana aktiviert? Wenn nein, mach das mal, es wirkt Wunder beim Arbeiten in Illu. Vllt. hilft es dir auch in ID weiter mit den platzierten Dateien…
Mit freundlichen Grüssen
Klaas Posselt
--

Klaas Posselt
digital Prepress & ePaper Consulting
http://www.einmanncombo.de
als Antwort auf: [#516046] Top
 
X