hilfdirselbst.ch
Facebook Twitter gamper-media
watzinger
Beiträge: 36
31. Mär 2018, 15:21
Beitrag #1 von 3
Bewertung:
(654 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Brauche HILFE bei Lightroom 6


 
Hallo liebe Fachleute,
ich komm nicht drauf. Egal wo/wie ich suche.

Bin auf die Mark IV umgestiegen und die .CR2 Dateine lassen sich nicht in LR 5 öffnen/bearbeiten.
Kaufe daher LR 6 im Glauben alles ist dann wieder gut.

Jedoch kann ich den Katalog der in LR 5 erstellt wurde in LR 6 "aus Katalog importieren" nicht importieren, Meldung 2
Wenn ich den Katalog mit rechter Maustaste, öffnem mit LR 6 versuche, Meldung 3. Wenn ich das mache was ADOBE angibt: unter Hilfe nach Update suchen Meldung, 1.

LEIDER kann ich die Meldungen hier nicht angeben.
Kann sie aber jedem der mir hlefen kann zusenden.


Nichts funktioniert und ich bin ehrlich RATLOS!

WER kann mir bitte helfen???


SG, Dieter
Top
 
X
Eric Soder
Beiträge: 13
31. Mär 2018, 16:35
Beitrag #2 von 3
Beitrag ID: #563220
Bewertung:
(645 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Brauche HILFE bei Lightroom 6


Hallo Dieter,

das Kameramodell ist ungenau angegeben, Canon produziert mehr als ein Modell Mark IV. ;-) Eine Liste der kompatiblen Kameras bzw. Mindestversion von Lightroom für ein bestimmtes Modell ist hier zu finden:
https://helpx.adobe.com/de/camera-raw/kb/camera-raw-plug-supported-cameras.html

Beim neuen Dual-Pixel-RAW-Format der EOS 5D Mark IV gibt es noch Besonderes zu beachten:
https://helpx.adobe.com/de/x-productkb/multi/editing-canon-dual-pixel-raw-cr2.html

Ist LR6 auf die aktuellste verfügbare Unterversion 6.x aktualisiert?

Ein Katalog aus LR5 sollte sich in LR6 direkt öffnen lassen (Datei > Öffnen bei laufendem LR6 schon probiert?), muss dabei aber ins Format von LR6 umgewandelt werden und ist dann nicht mehr abwärtskompatibel. LR6 erstellt daher automatisch eine neue Datei und lässt den alten LR5-Katalog stehen.

Gruss und frohe Ostern
Eric

polygrafix.chfreiefarbe.decom2publish.ch
als Antwort auf: [#563219]
(Dieser Beitrag wurde von Eric Soder am 31. Mär 2018, 16:49 geändert)
Top
 
watzinger
Beiträge: 36
31. Mär 2018, 17:09
Beitrag #3 von 3
Beitrag ID: #563221
Bewertung:
(636 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Brauche HILFE bei Lightroom 6


 
Hallo Eric,

da hast du recht, hab nicht dran gedacht. EOS 5D Mark IV.
Canon Dual Pixel-Raw-Dateien erstelle ich keine.

Updaten geht leider nicht.

Aktuelle Version: 2.0 (Build 481478)
Auf 2.7 geht auch nicht.
Fehlermeldung:
Access Denied
You don't have permission to access "http://www.stage.adobe.com/support/downloads/detail.jsp?" on this server.

Reference #18.27496768.1522508083.603c931e

Alles andere geht auch nicht. Schade das ich die Meldungen nicht mitschicken kann.


SG + Danke
als Antwort auf: [#563220] Top