[GastForen Betriebsysteme und Dienste Apple (Hard- und Software) Mac's und die jeweiligen Betriebssysteme

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Themen
Beiträge
Moderatoren
Letzter Beitrag

Mac's und die jeweiligen Betriebssysteme

Jasseltoff
Beiträge gesamt:

20. Apr 2010, 08:19
Beitrag # 1 von 4
Bewertung:
(975 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Generelle Frage: Kann/muss ein Mac grundsätzlich immer nur mit dem OS betrieben werden, mit dem er ausgeliefert wurde?
Situation: Ich möchte einen 27er iMac kaufen, der bekanntlich mit OS 10.6.x kommt.
Wie evt. einigen bekannt, hat 10.6.x (noch) erhebliche Probleme mit Postscript-Schriften und QuarkXPress 8.1.x - meine Hauptwerkzeuge.
Meine Frage daher, ob ein mit 10.6. ausgelieferter iMac auch problemlos mit 10.5.8 laufen würde? Hier gäbe es diese Schriftenprobleme nämlich nicht.
Danke.

Jasseltoff
X

Mac's und die jeweiligen Betriebssysteme

Edward
Beiträge gesamt:

20. Apr 2010, 08:40
Beitrag # 2 von 4
Beitrag ID: #439585
Bewertung:
(962 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Ich würde bei Apple-Store nachfragen.


als Antwort auf: [#439583]

Mac's und die jeweiligen Betriebssysteme

mac_heibu
Beiträge gesamt: 1441

20. Apr 2010, 09:35
Beitrag # 3 von 4
Beitrag ID: #439591
Bewertung:
(921 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Diese Probleme gab es unter 10.6.1. Inzwischen wurden 2 System-Updates aufgelegt und ich kann keinerlei Probleme mit Type-1-Schriften mehr feststellen.


als Antwort auf: [#439583]

Mac's und die jeweiligen Betriebssysteme

pronto
Beiträge gesamt: 1173

20. Apr 2010, 09:47
Beitrag # 4 von 4
Beitrag ID: #439595
Bewertung:
(917 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Antwort auf [ Jasseltoff ] Generelle Frage: Kann/muss ein Mac grundsätzlich immer nur mit dem OS betrieben werden, mit dem er ausgeliefert wurde?[..]


Jupp, bei neuen Geräten funktioniert nur noch das ausgelieferte OS oder neuer. Nur in der Übergangsphase, wenn das neue OS ausgeliefert wird, funktionieren noch die Vorgängerversionen. Im konkreten Fall bedeutet das, dass ein Mac Early 2009 noch mit 10.5.x betrieben werden kann, ab Late 2009 dann nur noch 10.6.x.

Zu deinem Problem mit den Postscript Schriften und QXP wurde an anderer Stelle schon das dafür notwendige Update erwähnt.

Bye Tom


als Antwort auf: [#439583]
X

Veranstaltungskalender

Hier können Sie Ihre Anlässe eintragen, welche einen Zusammenhang mit den Angeboten von HilfDirSelbst.ch wie z.B. Adobe InDesign, Photoshop, Illustrator, PDF, Pitstop, Affinity, Marketing, SEO, Büro- und Rechtsthemen etc. haben. Die Einträge werden moderiert freigeschaltet. Dies wird werktags üblicherweise innert 24 Stunden erfolgen.

pdf-icon Hier eine kleine Anleitung hinsichtlich Bedeutung der auszufüllenden Formularfelder.

Veranstaltungen
02.02.2023

Prozesse optimieren und effizient gestalten

Zürich
Donnerstag, 02. Feb. 2023, 08.00 - 10.00 Uhr

Digitalisierung, Webauftritt

Digitalisierung mitgestalten - Worauf kommt es an? Wie wichtig ist die Webseite? Webseite mit Word Press? Interne Prozesse optimieren

Ja

Organisator: B. Isik - SNF Academy

Kontaktinformation: Birol Isik, E-Mailinfo AT bkcc DOT ch

https://digitalisierung-heute.ch/digitalisierung-informationstag-schweiz/

Veranstaltungen
01.03.2023 - 09.03.2023

Online
Mittwoch, 01. März 2023, 00.00 Uhr - Donnerstag, 09. März 2023, 00.00 Uhr

Online Webinar

Wie gehen wir mit diesen Veränderungen um? Was ist notwendig, damit wir die Digitalisierung im Unternehmen klappt? Veränderungsprozesse verstehen und entsprechend handeln Mitarbeiter als Botschafter Webseite mit WordPress erstellen SEA /SEO (Ads aufschalten)

Ja

Organisator: B. Isik - SNF Academy

Kontaktinformation: B. Isik, E-Mailinfo AT snfa DOT ch

https://www.fernstudiumfitness.ch/digitalisierung-schweiz/