hilfdirselbst.ch
Facebook Twitter gamper-media
Anonym
Beiträge: 22827
13. Mai 2004, 09:46
Beitrag #1 von 2
Bewertung:
(675 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

php


wenn ich php 4.3.6 auf Mac 10.3 installieren möchte, geht ein Fenster!

Es muss ein Programm gestartet werden, das feststellt, ob dieses
Installationspaket installiert werden kann.

Meine Frage ist, welches Programm muss gestartet werden. Top
 
X
Der Holgi S
Beiträge: 967
13. Mai 2004, 16:46
Beitrag #2 von 2
Beitrag ID: #85363
Bewertung:
(675 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

php


Das Programm, das gestartet wir ist ein Systemprogramm, das feststellen muss, ob Du berechtigt bist, die Installation durchzuführen. Ggf. musst du nämlich ein Admin Passwort eingeben. Ist, glaube ich, das AuthorizationTrampoline und liegt in den Core Services.


Diese meldung kannst Du aber bei fast jeder Installation sehen. Sogar, wenn Du ein SystemUpdate machst.

Viele Grüße
Der Holgi
als Antwort auf: [#85266] Top